<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Mike Berardino / St. Paul Pioneer Press" />
<meta property="news_keywords" content="News,minnesota, Twins, Baseball" />
<meta property="description" content="MINNEAPOLIS — Twins ace Ervin Santana knew Bartolo Colon was not of this Earth back in 2005.It wasn&#039;t just the 21-win season with the Los Angeles Angels that..." />
<meta property="keywords" content="News,minnesota, Twins, Baseball" />
<meta property="article:publisher" content="https://www.facebook.com/westfargopioneer" />
<meta property="article:tag" content="News,minnesota, Twins, Baseball" />
<meta property="article:published_time" content="2017-07-17T21:14:16-05:00" />
<meta property="article:modified_time" content="2017-07-17T21:14:16-05:00" />
<meta property="image:alt" content="Rochester Red Wings pitcher Bartolo Colon, 44, pitched his first game in the Minnesota Twins organization Thursday, July 13, 2017. Colon is expected to start for the Twins against the Yankees Tuesday, July 18. Joe Territo / Rochester Red Wings" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="&#039;Big Sexy&#039; in the house -- Bartolo Colon, 44, makes Twins debut..." />
<meta property="twitter:image" content="http://www.westfargopioneer.com/sites/default/files/styles/16x9_430/public/fieldimages/1/0717/0b6nqbzkycue2edcyodvcenn4nxm.jpg?itok=bI19neP9" />
<meta property="twitter:url" content="http://www.westfargopioneer.com/news/4298961-big-sexy-house-bartolo-colon-44-makes-twins-debut-tuesday" />
<meta property="fb:app_id" content="464664186928978" />
<meta property="image:title" content="Rochester Red Wings pitcher Bartolo Colon, 44, pitched his first game in the Minnesota Twins organization Thursday, July 13, 2017. Colon is expected to start for the Twins against the Yankees Tuesday, July 18. Joe Territo / Rochester Red Wings" />
<meta property="twitter:description" content="MINNEAPOLIS — Twins ace Ervin Santana knew Bartolo Colon was not of this Earth back in 2005.It wasn&#039;t just the 21-win season with the Los Angeles Angels that led to Colon&#039;s only Cy Young Award, one that rightfully should have gone to Twins ace Johan Santana. It wasn&#039;t the mysterious personality that..." />
<meta property="og:url" content="http://www.westfargopioneer.com/news/4298961-big-sexy-house-bartolo-colon-44-makes-twins-debut-tuesday" />
<meta property="og:description" content="MINNEAPOLIS — Twins ace Ervin Santana knew Bartolo Colon was not of this Earth back in 2005.It wasn&#039;t just the 21-win season with the Los Angeles Angels that led to Colon&#039;s only Cy Young Award, one that rightfully should have gone to Twins ace Johan Santana. It wasn&#039;t the mysterious personality that..." />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.westfargopioneer.com/sites/default/files/styles/square_300/public/fieldimages/1/0717/0b6nqbzkycue2edcyodvcenn4nxm.jpg?itok=ehSu0xLi" />
<meta property="og:title" content="&#039;Big Sexy&#039; in the house -- Bartolo Colon, 44, makes Twins debut..." />
<meta property="og:image:height" content="300" />
<link rel="apple-touch-icon" href="http://www.westfargopioneer.com/sites/all/themes/westfargopioneer_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.westfargopioneer.com/sites/all/themes/westfargopioneer_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.westfargopioneer.com/news/4298961-big-sexy-house-bartolo-colon-44-makes-twins-debut-tuesday?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4298961" />
<link rel="canonical" href="/news/4298961-big-sexy-house-bartolo-colon-44-makes-twins-debut-tuesday" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>&#039;Big Sexy&#039; in the house -- Bartolo Colon, 44, makes Twins debut Tuesday | West Fargo Pioneer</title>
    <link type="text/css" rel="stylesheet" href="http://www.westfargopioneer.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.westfargopioneer.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.westfargopioneer.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.westfargopioneer.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.westfargopioneer.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.westfargopioneer.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.westfargopioneer.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ot8yvk" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.westfargopioneer.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ot8yvk" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.westfargopioneer.com/sites/all/themes/westfargopioneer_theme/css/global-no-mqs.css?ot8yvk" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.westfargopioneer.com/sites/all/themes/westfargopioneer_theme/css/global.css?ot8yvk" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.westfargopioneer.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.westfargopioneer.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.westfargopioneer.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.westfargopioneer.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.westfargopioneer.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.westfargopioneer.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-31', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.westfargopioneer.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.westfargopioneer.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.westfargopioneer.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ot8yvk"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.westfargopioneer.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ot8yvk"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/westfargopioneer', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/westfargopioneer', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/westfargopioneer', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/westfargopioneer', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/westfargopioneer', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/westfargopioneer', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/westfargopioneer', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/westfargopioneer', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/westfargopioneer', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-WestFargoPioneer"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.westfargopioneer.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="http://www.westfargopioneer.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.westfargopioneer.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.westfargopioneer.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4298961 node-type-article domain-www-westfargopioneer-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="West Fargo Pioneer"><img src="http://www.westfargopioneer.com/sites/all/themes/westfargopioneer_theme/logo.png" alt="West Fargo Pioneer" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">West Fargo Pioneer</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4298961-big-sexy-house-bartolo-colon-44-makes-twins-debut-tuesday?src=rss" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/westfargopioneer_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4298939-new-west-fargo-police-chief-im-not-going-make-changes-just-make-changes'>New West Fargo police chief: &#039;I&#039;m not going to make changes just to make changes&#039;</a></li><li><a href='/news/4298965-fargo-city-leaders-consider-changes-fireworks-law-fire-police-chiefs-urge-caution'>Fargo city leaders consider changes to fireworks law as fire, police chiefs urge caution</a></li><li><a href='/news/4298961-big-sexy-house-bartolo-colon-44-makes-twins-debut-tuesday'>&#039;Big Sexy&#039; in the house -- Bartolo Colon, 44, makes Twins debut Tuesday</a></li><li><a href='/news/4298937-finish-line-sight-moorheads-two-new-schools'>Finish line in sight for Moorhead&#039;s two new schools</a></li><li><a href='/news/4298936-births-7-18-17'>Births (7-18-17)</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/government" target="_self">Government</a></li><li><a href="/tags/education" target="_self">Education</a></li><li><a href="/tags/crime" target="_self">Crime</a></li><li><a href="/tags/election" target="_self">Election</a></li><li><a href="/news/corrections" target="_self">corrections</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/4296413-museum-stones-lighting-design-make-cutting-edges-new-jewelry-store-shine'>&#039;A museum for stones&#039;: Lighting, design make A Cutting Edge&#039;s new jewelry store shine</a></li><li><a href='/business/retail/4296194-west-acres-announces-new-retail-store'>West Acres announces new retail store</a></li><li><a href='/business/4293850-fargo-clothing-store-apologizes-takes-down-sign-saying-kids-under-7-arent-allowed'>Fargo clothing store apologizes, takes down sign saying kids under 7 aren&#039;t allowed</a></li><li><a href='/business/4291521-soft-serve-burger-restaurant-kool-kone-opening-dilworth'>Soft serve, burger restaurant Kool Kone opening in Dilworth </a></li><li><a href='/business/4291470-ceo-now-says-fargo-gander-mountain-store-will-close'>CEO now says Fargo Gander Mountain store will close</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/construction" target="_self">Construction</a></li><li><a href="/tags/restaurants" target="_self">Restaurants</a></li><li><a href="/tags/briefs-4" target="_self">Briefs</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4297065-port-im-pretty-sure-we-elected-zaphod-beeblebrox-president'>Port: I&#039;m pretty sure we elected Zaphod Beeblebrox as President</a></li><li><a href='/opinion/columns/4297643-column-i-confess-i-no-longer-pray-rain'>Column: I confess, I no longer pray for rain</a></li><li><a href='/opinion/columnists/4297533-mcfeely-neighbor-gives-rest-story-detroit-lakes-landlord-dispute'>McFeely: Neighbor gives ‘rest of the story’ in Detroit Lakes landlord dispute</a></li><li><a href='/opinion/4296940-port-mark-zuckerberg-visited-north-dakotas-oil-patch-and-found-undeniable-truth'>Port: Mark Zuckerberg visited North Dakota’s oil patch and found an undeniable truth about oil: we need it</a></li><li><a href='/opinion/4296652-port-audio-kevin-cramer-says-current-net-neutrality-rules-give-government-monopoly'>Port: Audio: Kevin Cramer says current net neutrality rules give the government a “monopoly” over the internet</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/lloyd-ohmdahl" target="_self">lloyd ohmdahl</a></li><li><a href="/tags/mike-reitan" target="_self">Mike Reitan</a></li><li><a href="/tags/mark-sahli" target="_self">Mark Sahli</a></li><li><a href="/tags/david-flowers" target="_self">David Flowers</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/births/4296819-births-7-13-17'>Births (7-13-17)</a></li><li><a href='/milestones/births/4295582-births-7-11-17'>Births (7-11-17)</a></li><li><a href='/milestones/births/4294672-births-7-8-17'>Births (7-8-17)</a></li><li><a href='/milestones/births/4293424-births-7-6-17'>Births (7-6-17)</a></li><li><a href='/milestones/births/4291979-births-7-2-17'>Births (7-2-17)</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/nursery-news" target="_self">nursery news</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/tags/fundraisers" target="_self">fundraisers</a></li></ul></div></div></li><li class='leaf'><a href="/community" target="_self">community</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/community/4295834-nursery-news-7-12-17'>Nursery News (7-12-17)</a></li><li><a href='/community/outdoors/4294306-young-and-seasoned-27-year-old-charter-captain-has-been-fishing-lake'>Young -- and seasoned: 27-year-old charter captain has been fishing Lake Superior for most of his life</a></li><li><a href='/community/4292890-nursery-news-7-5-17'>Nursery News (7-5-17)</a></li><li><a href='/community/4289673-nursery-news-6-28-17'>Nursery News (6-28-17)</a></li><li><a href='/community/4286372-nursery-news-6-21-17'>Nursery News (6-21-17)</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4298964-new-views-center-target-centers-140-million-renovation'>New views at center of Target Center&#039;s $140 million renovation</a></li><li><a href='/sports/4298879-und-wins-big-skys-presidents-cup-first-time'>UND wins Big Sky&#039;s Presidents&#039; Cup for first time</a></li><li><a href='/sports/football/4298835-former-und-star-weston-dressler-finding-his-groove-winnipeg'>Former UND star Weston Dressler finding his groove in Winnipeg</a></li><li><a href='/sports/4298485-schwabes-arm-leads-east-past-west-9-man-shrine-bowl'>Schwabe&#039;s arm leads East past West in 9-man Shrine Bowl</a></li><li><a href='/sports/4298459-east-rallies-defeat-west-shrine-bowl-11-man-game'>East rallies to defeat West in Shrine Bowl in 11-man game</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/packers-1" target="_self">Packers</a></li><li><a href="/tags/mustangs" target="_self">Mustangs</a></li><li><a href="/tags/baseball" target="_self">Baseball</a></li><li><a href="/tags/athlete-spotlight" target="_self">Athlete Spotlight</a></li></ul></div></div></li><li class='leaf'><a href="/features" target="_self">features</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/features/4257058-confessions-traveling-rarity-chaser'>Confessions of a traveling rarity chaser</a></li><li><a href='/features/4255230-duluth-woman-meets-german-donor-whose-stem-cells-saved-her-life'>Duluth woman meets the German donor whose stem cells saved her life</a></li><li><a href='/features/4216470-heart-full-hope'>Heart full of hope</a></li><li><a href='/features/home-garden/4209262-flowers-winter-can-brighten-snowy-blues'>Flowers in winter can brighten up the snowy blues</a></li><li><a href='/features/home-garden/4191386-gardening-seniors'>Gardening for seniors</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/features/home-garden" target="_self">Home &amp; Garden</a></li><li><a href="/tags/tammy-swift" target="_self">Tammy Swift</a></li><li><a href="/tags/health" target="_self">Health</a></li><li><a href="/tags/red-river-valley-fair" target="_self">Red River Valley Fair</a></li><li><a href="/tags/library" target="_self">Library News</a></li><li><a href="/tags/events-2" target="_self">Events</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/flight-lines/4292885-flight-lines-water-giveth-and-it-taketh-away'>Flight Lines: The water giveth and it taketh away</a></li><li><a href='/outdoors/flight-lines/4268632-sometimes-subtle-clues-birds-leave-including-tracks'>The sometimes subtle clues birds leave, including tracks</a></li><li><a href='/outdoors/flight-lines/4238067-canadian-bird-heading-back-home-summer-early-spring-means-tree'>Canadian bird heading back home for summer; Early spring means tree sparrows; Misnamed bird making an appearance</a></li><li><a href='/outdoors/flight-lines/4230924-oh-places-i-would-go'>Oh the places I would go</a></li><li><a href='/outdoors/flight-lines/4222053-assessing-nature-not-always-clear-cut'>Assessing nature not always clear-cut</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/flight-lines" target="_self">flight lines</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4298248-kenneth-gregerson'>Kenneth Gregerson</a></li><li><a href='/obituaries/4297924-judy-cogger'>Judy Cogger</a></li><li><a href='/obituaries/4296108-dale-betz'>Dale Betz</a></li><li><a href='/obituaries/4294405-john-j-spiekermeier'>John J. Spiekermeier</a></li><li><a href='/obituaries/4293556-donald-yoder'>Donald A. Yoder</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Fargo,North Dakota 58102"> <meta itemprop='articleBody' content="&lt;p&gt;MINNEAPOLIS — Twins ace Ervin Santana knew Bartolo Colon was not of this Earth back in 2005.&lt;/p&gt;&lt;p&gt;It wasn't just the 21-win season with the Los Angeles Angels that led to Colon's only Cy Young Award, one that rightfully should have gone to Twins ace Johan Santana. It wasn't the mysterious personality that has led to the late-career moniker &quot;Big Sexy.&quot;&lt;/p&gt;&lt;p&gt;Rather, it was the way Colon would sprawl his burly frame across the clubhouse floor and amaze his teammates with a pregame stretching routine.&lt;/p&gt;&lt;p&gt;&quot;He's very flexible, believe it or not,&quot; said Santana, a rookie in 2005 and Colon's teammate for three seasons. &quot;He can lie on the ground and he can (lean forward and) touch his head to the ground, no problem. I don't know how he did that, but I saw it.&quot;&lt;/p&gt;&lt;p&gt;Even now, having turned 44 on May 24, Colon can do things that wouldn't seem possible given his 5-foot-11, 285-pound physique. The Twins are hoping that still includes retiring major league hitters, which he will be asked to do Tuesday night, July 18, for the first time at Target Field, where he's never pitched before.&lt;/p&gt;&lt;p&gt;Colon will be facing the New York Yankees, his employer in 2011 and one of his nine former big-league clubs, after recording 11 outs on July 13 in his only tune-up for Triple-A Rochester. He threw 76 pitches in that one and would figure to be given latitude to work beyond 90 pitches or so, but only if he can show the 8.14 earned run average he posted in 13 starts for the Atlanta Braves was highly misleading.&lt;/p&gt;&lt;p&gt;&quot;He knows how to pitch,&quot; Santana said of baseball's oldest active player. &quot;He knows how to throw strikes. He doesn't go out there trying to walk everybody. He's just got an idea from all the years he's been pitching. He will give our team a chance to win every time.&quot;&lt;/p&gt;&lt;p&gt;Colon, who will become the second-oldest pitcher to appear in a game for the Twins, stopped by Target Field early Monday afternoon to get his bearings and throw off flat ground. He also met manager Paul Molitor, whom he faced 10 times nearly two decades ago.&lt;/p&gt;&lt;p&gt;Molitor asked if he remembered those duels, which resulted in two walks, two hits and a strikeout. Colon laughed and said he recalled breaking three of Molitor's bats with hissing two-seamers.&lt;/p&gt;&lt;p&gt;If Colon can survive Tuesday's assignment, he could pitch next at Dodger Stadium against Kenta Maeda on Monday. That would mean another chance to bat, something that made Colon a cult figure during his three seasons with the New York Mets (2014-16).&lt;/p&gt;&lt;p&gt;Molitor wouldn't say whether Colon has been promised an additional start, but he brushed aside a suggestion the veteran might feel pressure to show he's not done.&lt;/p&gt;&lt;p&gt;&quot;I don't think he feels pressure on anything, to be honest with you,&quot; Molitor said. &quot;There were some general conversations about those things when he came here. That's all I'm going to say about that.&quot;&lt;/p&gt;&lt;p&gt;Regardless, there is no denying the outsized anticipation that accompanies Colon's Twins debut.&lt;/p&gt;&lt;p&gt;&quot;Everywhere he goes he's Big Sexy,&quot; Santana said. &quot;Now that he's here, I read something that said, 'Minnesota just got sexier with Bartolo.' Big Sexy in the house.&quot;&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Colon in context&lt;/p&gt;&lt;p&gt;Lefty reliever Jesse Orosco was 46 when he made his last Twins appearance on Sept. 27, 2003, but Colon would become the oldest pitcher to start a game for the Twins.&lt;/p&gt;&lt;p&gt;Late knuckleballer Joe Niekro was 43 years, 5 months when he was shelled on April 29, 1988, at Boston's Fenway Park (three innings, five earned runs, six walks) before getting released five days later.&lt;/p&gt;&lt;p&gt;Hall of Fame lefty Steve Carlton was a month younger than Niekro when he made his last Twins start on April 23 against the Cleveland Indians at the Metrodome. Carlton gave up nine runs (eight earned) on nine hits and three walks in five innings and was released five days later as well.&lt;/p&gt;&lt;p&gt;Both Niekro and Carlton pitched for the 1987 World Series-winning Twins club that will be honored this weekend during a home series against the Detroit Tigers.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Briefly&lt;/p&gt;&lt;p&gt;Reliever Glen Perkins (shoulder surgery) came off Friday's live batting practice without issue and is due to face hitters again Wednesday, July 19, in Fort Myers. If that goes well, he could possibly pitch in a Gulf Coast League game as soon as Saturday.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="'Big Sexy' in the house -- Bartolo Colon, 44, makes Twins debut Tuesday"> <meta itemprop='author' content="Mike Berardino / St. Paul Pioneer Press"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.westfargopioneer.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-07-17T21:14:16"> <meta itemprop='dateModified' content="2017-07-17T21:14:16"> <link itemprop='mainEntityOfPage' content="node/4298961"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.westfargopioneer.com/sites/default/files/styles/square_300/public/fieldimages/1/0717/0b6nqbzkycue2edcyodvcenn4nxm.jpg?itok=ehSu0xLi"> <meta itemprop="width" content="641"> <meta itemprop="height" content="361"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Mike Berardino / St. Paul Pioneer Press"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="'Big Sexy' in the house -- Bartolo Colon, 44, makes Twins debut Tuesday "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Fargo"> <meta itemprop='addressRegion' content="North Dakota"> <meta itemprop='streetAddress' content="101 5th Street North"> <meta itemprop='postalCode' content="58102"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>'Big Sexy' in the house -- Bartolo Colon, 44, makes Twins debut Tuesday</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/mike-berardino-st-paul-pioneer-press-0'>Mike Berardino / St. Paul Pioneer Press</a></span>
  <span class='node-byline-time'> Today  at 9:14 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.westfargopioneer.com/sites/default/files/styles/16x9_620/public/fieldimages/1/0717/0b6nqbzkycue2edcyodvcenn4nxm.jpg?itok=v0khG1TS' data-featherlight='http://www.westfargopioneer.com/sites/default/files/styles/full_1000/public/fieldimages/1/0717/0b6nqbzkycue2edcyodvcenn4nxm.jpg?itok=GqXPFNML'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Rochester Red Wings pitcher Bartolo Colon, 44, pitched his first game in the Minnesota Twins organization Thursday, July 13, 2017. Colon is expected to start for the Twins against the Yankees Tuesday, July 18. Joe Territo / Rochester Red Wings</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>MINNEAPOLIS — Twins ace Ervin Santana knew Bartolo Colon was not of this Earth back in 2005.</p></div><div class='node-body'><p>It wasn't just the 21-win season with the Los Angeles Angels that led to Colon's only Cy Young Award, one that rightfully should have gone to Twins ace Johan Santana. It wasn't the mysterious personality that has led to the late-career moniker "Big Sexy."</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_mi5cq2lxeor4ze3bvcgwomlcim' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Rather, it was the way Colon would sprawl his burly frame across the clubhouse floor and amaze his teammates with a pregame stretching routine.</p><p>"He's very flexible, believe it or not," said Santana, a rookie in 2005 and Colon's teammate for three seasons. "He can lie on the ground and he can (lean forward and) touch his head to the ground, no problem. I don't know how he did that, but I saw it."</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Even now, having turned 44 on May 24, Colon can do things that wouldn't seem possible given his 5-foot-11, 285-pound physique. The Twins are hoping that still includes retiring major league hitters, which he will be asked to do Tuesday night, July 18, for the first time at Target Field, where he's never pitched before.</p><p>Colon will be facing the New York Yankees, his employer in 2011 and one of his nine former big-league clubs, after recording 11 outs on July 13 in his only tune-up for Triple-A Rochester. He threw 76 pitches in that one and would figure to be given latitude to work beyond 90 pitches or so, but only if he can show the 8.14 earned run average he posted in 13 starts for the Atlanta Braves was highly misleading.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>"He knows how to pitch," Santana said of baseball's oldest active player. "He knows how to throw strikes. He doesn't go out there trying to walk everybody. He's just got an idea from all the years he's been pitching. He will give our team a chance to win every time."</p><p>Colon, who will become the second-oldest pitcher to appear in a game for the Twins, stopped by Target Field early Monday afternoon to get his bearings and throw off flat ground. He also met manager Paul Molitor, whom he faced 10 times nearly two decades ago.</p><p>Molitor asked if he remembered those duels, which resulted in two walks, two hits and a strikeout. Colon laughed and said he recalled breaking three of Molitor's bats with hissing two-seamers.</p><p>If Colon can survive Tuesday's assignment, he could pitch next at Dodger Stadium against Kenta Maeda on Monday. That would mean another chance to bat, something that made Colon a cult figure during his three seasons with the New York Mets (2014-16).</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>Molitor wouldn't say whether Colon has been promised an additional start, but he brushed aside a suggestion the veteran might feel pressure to show he's not done.</p><p>"I don't think he feels pressure on anything, to be honest with you," Molitor said. "There were some general conversations about those things when he came here. That's all I'm going to say about that."</p><p>Regardless, there is no denying the outsized anticipation that accompanies Colon's Twins debut.</p><p>"Everywhere he goes he's Big Sexy," Santana said. "Now that he's here, I read something that said, 'Minnesota just got sexier with Bartolo.' Big Sexy in the house."</p><p class="subhead">Colon in context</p><p>Lefty reliever Jesse Orosco was 46 when he made his last Twins appearance on Sept. 27, 2003, but Colon would become the oldest pitcher to start a game for the Twins.</p><p>Late knuckleballer Joe Niekro was 43 years, 5 months when he was shelled on April 29, 1988, at Boston's Fenway Park (three innings, five earned runs, six walks) before getting released five days later.</p><p>Hall of Fame lefty Steve Carlton was a month younger than Niekro when he made his last Twins start on April 23 against the Cleveland Indians at the Metrodome. Carlton gave up nine runs (eight earned) on nine hits and three walks in five innings and was released five days later as well.</p><p>Both Niekro and Carlton pitched for the 1987 World Series-winning Twins club that will be honored this weekend during a home series against the Detroit Tigers.</p><p class="subhead">Briefly</p><p>Reliever Glen Perkins (shoulder surgery) came off Friday's live batting practice without issue and is due to face hitters again Wednesday, July 19, in Fort Myers. If that goes well, he could possibly pitch in a Gulf Coast League game as soon as Saturday.</p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.westfargopioneer.com/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.westfargopioneer.com/taxonomy/term/318989'>minnesota</a><a class='topic tag' href='http://www.westfargopioneer.com/taxonomy/term/1111'>Twins</a><a class='topic tag' href='http://www.westfargopioneer.com/taxonomy/term/220213'>Baseball</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',21);
  ga('send', 'event', 'article', 'paragraphs', '21');
  ga('send', 'event', 'article', 'length', 'characters',4332);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',7240);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',21);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '21');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',4332);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',7240);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4298939-new-west-fargo-police-chief-im-not-going-make-changes-just-make-changes">New West Fargo police chief: 'I'm not going to make changes just to make changes'<span class='latest-date'>59 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4298965-fargo-city-leaders-consider-changes-fireworks-law-fire-police-chiefs-urge-caution">Fargo city leaders consider changes to fireworks law as fire, police chiefs urge caution<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/4298964-new-views-center-target-centers-140-million-renovation">New views at center of Target Center's $140 million renovation<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4298961-big-sexy-house-bartolo-colon-44-makes-twins-debut-tuesday">'Big Sexy' in the house -- Bartolo Colon, 44, makes Twins debut Tuesday<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4298937-finish-line-sight-moorheads-two-new-schools">Finish line in sight for Moorhead's two new schools<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/4298936-births-7-18-17">Births (7-18-17)<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/4298934-2m-bond-set-man-accused-killing-stepson-recent-nd-higher-ed-chairwoman">$2M bond set for man accused of killing stepson of recent ND higher ed chairwoman<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/4298933-grafton-man-found-not-guilty-sex-case-shortly-new-charges-were-filed">Grafton man found not guilty in sex case shortly before new charges were filed<span class='latest-date'>3 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="http://www.forumnewspaper.com/" title="">Subscribe to the Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/westfargo" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/westfargopioneer" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; West Fargo Pioneer</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; West Fargo Pioneer</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">101 5th Street North</div>
      <span class="locality">Fargo</span>, 
      <span class="region">North Dakota</span> 
      <span class="postal-code">58102</span>
    </div>

    Call us at <div class="tel">(701) 451-5718</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="position: absolute; top: -250px; left: -250px;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=westfargopioneer.com&tags=News,minnesota, Twins, Baseball',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.westfargopioneer.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ot8yvk"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.westfargopioneer.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ot8yvk"></script>
<script type="text/javascript" src="http://www.westfargopioneer.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.westfargopioneer.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.westfargopioneer.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ot8yvk"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.westfargopioneer.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ot8yvk"></script>
<script type="text/javascript" src="http://www.westfargopioneer.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>